


<!DOCTYPE html>
<html lang="en">
<head>
<title>How to look fashionable in 2017 with the latest trends - Style + Wellbeing - Australia Plus</title><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0">
<link rel="schema.DCTERMS" href="http://purl.org/dc/terms/" />
<link rel="schema.iptc" href="urn:newsml:iptc.org:20031010:topicset.iptc-genre:8" />
<link rel="canonical" data-abc-platform="standard, mobile" href="http://www.australiaplus.com/international/style-and-wellbeing/how-to-look-fashionable-in-2017-with-the-latest-trends/8380132" />
<meta name="keywords" content="fashion, melbourne fashion festival, clothes, trend, style" />
<meta name="ContentId" content="8380132" />
<meta name="ABC.site" content="Australia Plus" />
<meta name="generator" content="WCMS FTL" />
<meta name="ABC_WCMS_sitesearch_include" content="true" />
<meta name="DCTERMS.publisher" content="Australian Broadcasting Corporation" />
<meta name="DCTERMS.rights" scheme="DCTERMS.URI" content="http://www.abc.net.au/conditions.htm#UseOfContent" />
<meta name="DCTERMS.format" scheme="DCTERMS.IMT" content="text/html"/>
<meta name="DCTERMS.identifier" scheme="DCTERMS.URI" content="http://www.australiaplus.com/international/style-and-wellbeing/how-to-look-fashionable-in-2017-with-the-latest-trends/8380132" />
<meta name="DCTERMS.language" scheme="DCTERMS.RFC3066" content="en_AU" />
<meta property="og:site_name" content="Australia Plus" />
<meta name="title" content="How to look fashionable in 2017"/>
<meta name="DCTERMS.title" content="How to look fashionable in 2017"/>
<meta property="og:title" content="How to look fashionable in 2017"/>
<meta name="description" content="With the Melbourne Fashion Festival behind us, what can the average Australian fashionista take away from this year&#39;s catwalk trends? Australia Plus talked to four fashion industry experts to find out how we all can be on trend in 2017."/>
<meta property="og:description" content="With the Melbourne Fashion Festival behind us, what can the average Australian fashionista take away from this year&#39;s catwalk trends? Australia Plus talked to four fashion industry experts to find out how we all can be on trend in 2017."/>
<meta name="ICBM" content="-37.8099,144.9622"/>
<meta name="geo.position" content="-37.8099;144.9622"/>
<meta name="ABC.tags" content="Fashion;Design;Arts and Entertainment"/>
<meta name="DCTERMS.rightsHolder" content="ABC"/>
<meta name="DCTERMS.coverage.postcode" content="3000"/>
<meta name="DCTERMS.contributor" content="Ning Pan, Australia Plus"/>
<meta name="DCTERMS.subject" scheme="ABCTERMS.subject" content="Fashion;Design;Arts and Entertainment"/>
<meta name="DCTERMS.issued" scheme="DCTERMS.W3CDTF" content="2017-03-24T07:56:40+1100"/>
<meta name="DCTERMS.date" scheme="DCTERMS.W3CDTF" content="2017-03-24T07:56:40+1100"/>
<meta name="DCTERMS.modified" scheme="DCTERMS.W3CDTF" content="2017-03-24T07:56:40+1100"/>
<meta property="og:updated_time" content="2017-03-24T07:56:40+1100"/>
<meta name="DCTERMS.spatial" content="Melbourne"/>
<meta property="og:image" content="http://www.australiaplus.com/cm/rimage/8380164-1x1-large.jpg?v=2"/>
<meta property="twitter:image" content="http://www.australiaplus.com/cm/rimage/8380164-1x1-large.jpg?v=2"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:url" content="http://www.australiaplus.com/international/style-and-wellbeing/how-to-look-fashionable-in-2017-with-the-latest-trends/8380132"/>
<meta name="twitter:card" content="summary"/><meta name="DCTERMS.type" scheme="DCMIType" content="Text" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2017-03-24T07:56:40+1100" />
<meta property="article:modified_time" content="2017-03-24T07:56:40+1100" />
<meta property="article:tag" content="fashion"/>
<meta property="article:tag" content="melbourne fashion festival"/>
<meta property="article:tag" content="clothes"/>
<meta property="article:tag" content="trend"/>
<meta property="article:tag" content="style"/>
<meta property="article:tag" content="Fashion"/>
<meta property="article:tag" content="Design"/>
<meta property="article:tag" content="Arts and Entertainment"/>
<meta property="article:tag" content="Melbourne"/><link rel="stylesheet" href="/assets/default-2.7/css/core.css" media="screen">
<link rel="stylesheet" href="/assets/default-2.7/css/screen.css" media="screen">
<link rel="stylesheet" href="/assets/australiaplus-1.5/css/core.css" media="screen">
<link rel="stylesheet" href="/assets/australiaplus-1.5/css/screen.css" media="screen">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.2/css/font-awesome.min.css">
<link rel="stylesheet" href="/assets/default-2.7/css/print.css" media="print">
<script>
var WCMS = window.WCMS || {};
WCMS.tenantAssetUrls = ['/assets/australiaplus-1.5',];
WCMS.coreAssetUrl = "/assets/default-2.7/";
</script>
<script src="/assets/default-2.7/js/core/core.min.js"></script>
<script src="/assets/default-2.7/js/lib/ls.respimg.min.js"></script>
<script src="/assets/default-2.7/js/lib/lazysizes.min.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script src="/assets/australiaplus-1.5/js/core/core.min.js"></script> </head>
<body class="platform-standard platform-mobile">
<a href="#main-content" class="access-hidden access-skip-link">Skip to main content</a>
<div class="wcms-wrapper">
<div class="wcms-canvas">
<header id="header" class="header print-hide" role="banner">
<div class="container">
<div class="row">
<div class="header-branding">
<a href="http://www.australiaplus.com/international/" class="logo">
<img src="/assets/australiaplus-1.5/images/logo.svg" class="logo-image">
</a>
</div>
<div class="category col-xs-7 col-sm-8">
<h1 class="category-title style-+-wellbeing">
<a href="http://www.australiaplus.com/international/style-and-wellbeing/">Style + Wellbeing</a>
</h1>
</div>
<div class="view-navigationPrimaryTrigger" >
<a href="javascript:;" title="Show navigation" class="js-toggle-primary-nav">
<span>Menu</span><img src="/assets/australiaplus-1.5/images/icons/arrow-up.svg">
</a>
</div> </div>
</div>
<div class="view-navigationPrimary print-hide container-fluid" id="navigationPrimary2">
<nav role="navigation" class="navigation row" aria-label="Site">
<h2>Aplus Navigation</h2>
<div class="container">
<div class="row">
<div class="nav-1 categories-navigation col-xs-10 col-sm-6 col-md-7 ">
<h3>Categories Navigation</h3>
<ul>
<li>
<a href="/international/study-and-innovation/" title="STUDY + INNOVATION" > <span class="link-wrap"> STUDY + INNOVATION </span> </a> </li>
<li>
<a href="/international/business-matters/" title="BUSINESS MATTERS" > <span class="link-wrap"> BUSINESS MATTERS </span> </a> </li>
<li>
<a href="/international/in-person/" title="IN PERSON" > <span class="link-wrap"> IN PERSON </span> </a> </li>
<li>
<a href="/international/on-the-menu/" title="ON THE MENU" > <span class="link-wrap"> ON THE MENU </span> </a> </li>
<li>
<a href="/international/learn-english/" title="LEARN ENGLISH" > <span class="link-wrap"> LEARN ENGLISH </span> </a> </li>
<li>
<a href="/international/explore-and-experience/" title="EXPLORE + EXPERIENCE" > <span class="link-wrap"> EXPLORE + EXPERIENCE </span> </a> </li>
<li>
<a href="/international/style-and-wellbeing/" title="STYLE + WELLBEING" > <span class="link-wrap"> STYLE + WELLBEING </span> </a> </li>
</ul>
</div>
<div class="nav-2 common-languages-navigation col-xs-10 col-sm-4 col-md-3">
<h3>Common Languages Navigation</h3>
<ul>
<li>
<a href="/international/" title="International" > <span class="link-wrap"> International </span> </a> </li>
<li>
<a href="/indonesian/" title="Bahasa Indonesia" > <span class="link-wrap"> Bahasa Indonesia </span> </a> </li>
<li>
<a href="http://australiaplus.cn/" title=" 中文 - Chinese" > <span class="link-wrap"> 中文 - Chinese </span> </a> </li>
<li>
<a href="/vietnamese/" title="Tiếng Việt - Vietnamese" > <span class="link-wrap"> Tiếng Việt - Vietnamese </span> </a> </li>
<li>
<a href="http://www.radioaustralia.net.au/tokpisin/" title="Tok Pisin" > <span class="link-wrap"> Tok Pisin </span> </a> </li>
</ul>
</div>
<div class="nav-3 social-media col-xs-10 col-sm-6 col-md-7 ">
<h3>Social Media</h3>
<ul>
<li>
<a href="https://www.facebook.com/australiaplus/" title="AustraliaPlus Facebook" class="sm-icon" > <div class="component comp-image"> <img src="http://www.australiaplus.com/cm/lb/7398390/thumbnail/facebook-thumbnail.png"> </div> <span>AustraliaPlus Facebook</span> </a> </li>
<li>
<a href="https://twitter.com/australiaplus" title="AustraliaPlus Twitter" class="sm-icon" > <div class="component comp-image"> <img src="http://www.australiaplus.com/cm/lb/7398396/thumbnail/twitter-thumbnail.png"> </div> <span>AustraliaPlus Twitter</span> </a> </li>
<li>
<a href="https://www.youtube.com/australiaplus" title="Youtube" class="sm-icon" > <div class="component comp-image"> <img src="http://www.australiaplus.com/cm/lb/7398480/thumbnail/googleplus-thumbnail.png"> </div> <span>Youtube</span> </a> </li>
<li>
<a href="https://www.instagram.com/australiaplus/" title="Instagram" class="sm-icon" > <div class="component comp-image"> <img src="http://www.australiaplus.com/cm/lb/7398486/thumbnail/googleplus-thumbnail.png"> </div> <span>Instagram</span> </a> </li>
</ul>
</div>
<div class="nav-4 site-navigation col-xs-10 col-sm-4 col-md-3">
<h3>Site Navigation</h3>
<ul>
<li>
<a href="/international/about/" title="About Australia Plus" > <span class="link-wrap"> About Australia Plus </span> </a> </li>
<li>
<a href="/international/sponsors/" title="Sponsors" > <span class="link-wrap"> Sponsors </span> </a> </li>
</ul>
</div>
</div>
</div>
<div class="network">
<h3>Other International Sites</h3>
<div class="container">
<div class="row">
<div class="col-xs-10 col-sm-11">
<ul >
<li>
<a href="http://tv.australiaplus.com/" title="Australia Plus Television" > <span class="link-wrap"> Australia Plus Television </span> </a> </li>
<li>
<a href="http://www.radioaustralia.net.au" title="Radio Australia" > <span class="link-wrap"> Radio Australia </span> </a> </li>
<li>
<a href="http://www.abcinternationaldevelopment.net.au/" title="International Development" > <span class="link-wrap"> International Development </span> </a> </li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<script>
WCMS.pluginCache.add('#navigationPrimary2', 'AplusprimaryNav' , {
});
</script>
</div></header>
<div id="main-content" class="main-content-container" role="main">
<article class="article-detail-page" itemscope itemtype="http://schema.org/CreativeWork">
<header>
<div class="container">
<div class="row no-gutter">
<div class="col-md-4">
<div class="row ">
<div class="share col-md-3 col-xs-2 ">
<div class="comp-share print-hide " id="share-3">
<ul class="list clearfix">
<li class="list-item list-item-title">
Share
</li>
<li class="list-item list-item-mail">
<a class="list-item-link" title="Share via email" href="mailto:?subject=How%20to%20look%20fashionable%20in%202017&amp;body=http%3A%2F%2Fwww.australiaplus.com%2Finternational%2Fstyle-and-wellbeing%2Fhow-to-look-fashionable-in-2017-with-the-latest-trends%2F8380132">
<i class="list-item-icon icon-envelope"></i>
<span class="list-item-text text-hide">Mail</span>
</a>
</li>
<li class="list-item list-item-facebook">
<a class="list-item-link" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.australiaplus.com%2Finternational%2Fstyle-and-wellbeing%2Fhow-to-look-fashionable-in-2017-with-the-latest-trends%2F8380132&amp;t=How%20to%20look%20fashionable%20in%202017" target="_blank">
<i class="list-item-icon icon-facebook"></i>
<span class="list-item-text text-hide">Facebook</span>
</a>
</li>
<li class="list-item list-item-twitter">
<a class="list-item-link" title="Share on Twitter" href="http://twitter.com/intent/tweet?text=How%20to%20look%20fashionable%20in%202017%20http%3A%2F%2Fwww.australiaplus.com%2Finternational%2Fstyle-and-wellbeing%2Fhow-to-look-fashionable-in-2017-with-the-latest-trends%2F8380132" target="_blank">
<i class="list-item-icon icon-twitter"></i>
<span class="list-item-text text-hide">Twitter</span>
</a>
</li>
<li class="list-item list-item-share">
<a class="list-item-link elem-menu-trigger" title="More share options" href="javascript:;">
<i class="list-item-icon icon-ellipsis-horizontal"></i>
<span class="list-item-text text-hide">Share</span>
</a>
<ul class="menu elem-menu">
<li class="menu-item">
<a class="menu-item-link" title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.australiaplus.com%2Finternational%2Fstyle-and-wellbeing%2Fhow-to-look-fashionable-in-2017-with-the-latest-trends%2F8380132&amp;title=How%20to%20look%20fashionable%20in%202017&amp;summary=With%20the%20Melbourne%20Fashion%20Festival%20behind%20us%2C%20what%20can%20the%20average%20Australian%20fashionista%20take%20away%20from%20this%20year&#39;s%20catwalk%20trends%3F%20Australia%20Plus%20talked%20to%20four%20fashion%20industry%20experts%20to%20find%20out%20how%20we%20all%20can%20be%20on%20trend%20in%202017.&amp;source=ABC" target="_blank">
LinkedIn
</a>
</li>
<li class="menu-item">
<a class="menu-item-link" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.australiaplus.com%2Finternational%2Fstyle-and-wellbeing%2Fhow-to-look-fashionable-in-2017-with-the-latest-trends%2F8380132&amp;title=How%20to%20look%20fashionable%20in%202017" target="_blank">
Reddit
</a>
</li>
<li class="menu-item hidden-xs">
<a class="menu-item-link elem-print" title="Print" href="javascript:;">
Print
</a>
</li>
</ul>
</li>
</ul>
</div>
<script>
WCMS.pluginCache.add('#share-3', 'share' );
</script> </div>
<div class="details col-md-8 col-xs-10">
<h1 itemprop="name">How to look fashionable in 2017 with the latest trends</h1>
<div class="info">
<div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="Fri 24/3/17, 7:56am AEST">
<div class="view-comp-publish-date" >
<time datetime="2017-03-24T07:56+1100">
<span></span> 24 Mar 2017
</time>
</div>
</div>
</div>
</div><div class="view-infosourcebyline" >
<div class="view-byline" >
<div class="comp-rich-text clearfix" id="comp-rich-text4" >
<p>Ning Pan, Australia Plus</p> </div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="col-md-8">
<div class="view-hero-media" >
<div class="view-image-embed-full" >
<div class="view-richTallCaptionByline linked" >
<figure>
<div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8380164-16x9-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8380164-16x9-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/8380164-16x9-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/8380164-16x9-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/8380164-16x9-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/8380164-16x9-large.jpg?v=2 700w " title="MFF2017" alt="The latest catwalk trends on show at the Melbourne Fashion Festival 2017." class="lazyload" data-expand="0" /> </div>
<figcaption>
<div class="caption">The latest catwalk trends on show at the Melbourne Fashion Festival 2017.</div>
<div class="comp-rich-text credit clearfix" id="comp-rich-text5" >
<p>Supplied MFF. </p> </div>
</figcaption>
</figure>
</div>
</div> </div> </div>
</div>
</div>
</header>
<div class="container">
<div class="row no-gutter">
<div class="view-advertisement" id="advertisement6">
<script>
googletag.cmd.push(function() {
// Mapping object.
var mapping = googletag.sizeMapping().
addSize([768,300],[728,90]).
addSize([480,100],[468,60]).
addSize([0, 0], [320, 100]).
build();
var slot = googletag.defineSlot("/10285890/aplus_cm_genre_style_wellbeing", [220, 100], "ad-block7" ).defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display("ad-block7");
// Set timer to refresh slot
setInterval(function(){googletag.pubads().refresh([slot]);}, 30000);
});
</script>
<div class="ad-label">ADVERTISEMENT</div>
<div id="ad-block7" class="ad">
</div>
</div> <div class="col-md-8 col-md-push-4">
<meta itemprop="inLanguage" content="en" />
<meta itemprop="keywords" content="fashion, melbourne fashion festival, clothes, trend, style" />
<meta itemprop="description" content="With the Melbourne Fashion Festival behind us, what can the average Australian fashionista take away from this year&#39;s catwalk trends? Australia Plus talked to four fashion industry experts to find out how we all can be on trend in 2017." />
<div class="comp-rich-text article-text clearfix" id="comp-rich-text8" itemprop=text >
<p>With the Melbourne Fashion Festival behind us, what can the average Australian fashionista take away from this year's catwalk trends? <em>Australia Plus</em> talked to four fashion industry experts to find out how we all can be on trend in 2017. </p><h3>Ema Hewitt, Designer for HEW</h3><div class="view-image-embed-full" >
<div class="view-richTallCaptionByline linked" >
<figure>
<div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8380172-1x1-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8380172-1x1-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/8380172-1x1-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/8380172-1x1-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/8380172-1x1-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/8380172-1x1-large.jpg?v=2 700w " title="Ema Hewitt " alt="Ema Hewitt " class="lazyload" data-expand="0" /> </div>
<figcaption>
<div class="caption">Ema Hewitt.</div>
<div class="comp-rich-text credit clearfix" id="comp-rich-text9" >
<p>Supplied MFF.</p> </div>
</figcaption>
</figure>
</div>
</div><p><strong>Where does your inspiration come from?</strong></p><p>"When I first started HEW I was inspired by the menswear of the late 1950s and 1960s. I became familiar with these eras of dress whilst working in costume design. The prints do have a retro feel, making them more timeless pieces."</p><p><strong>What is the biggest fashion trend to pay attention to in 2017?</strong></p><p>"I think sportswear influences will be a big trend as the customer gets more relaxed in styled high end hoodies, singlets etc." </p><p><strong>How can people look fashionable this year?</strong></p><p>"Be true to your own style and remain with a fit/cut that suits you. Invest in a really good trench coat to layer. In terms of accessories I think backpacks will be on trend for both men and women." </p><h3>Kate Reynolds, Designer for Pageant </h3><div class="view-image-embed-full" >
<div class="view-richTallCaptionByline linked" >
<figure>
<div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8380174-3x4-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8380174-3x4-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/8380174-3x4-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/8380174-3x4-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/8380174-3x4-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/8380174-3x4-large.jpg?v=2 700w " title="PAGEANT" alt="PAGEANT" class="lazyload" data-expand="0" /> </div>
<figcaption>
<div class="caption">PAGEANT.</div>
<div class="comp-rich-text credit clearfix" id="comp-rich-text10" >
<p>Supplied MFF.</p> </div>
</figcaption>
</figure>
</div>
</div><p><strong>Where does your inspiration come from?</strong></p><p>"Anywhere and everywhere. We love looking at art, sub cultures and music."</p><p><strong>What is the biggest fashion trend to pay attention to in 2017?</strong></p><p>"Elevated casual sportswear - it's all about the refinement of the modern wardrobe."</p><p><strong>How can people look fashionable this year?</strong></p><p>"Mix high and low fashion and go with your gut instinct. Self expression is key!"</p><h3>Abbey Rich, Designer for Abbey Rich</h3><div class="view-image-embed-full" >
<div class="view-richTallCaptionByline linked" >
<figure>
<div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8380166-3x4-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8380166-3x4-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/8380166-3x4-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/8380166-3x4-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/8380166-3x4-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/8380166-3x4-large.jpg?v=2 700w " title="Abbey Rich" alt="Abbey Rich" class="lazyload" data-expand="0" /> </div>
<figcaption>
<div class="caption">Abbey Rich.</div>
<div class="comp-rich-text credit clearfix" id="comp-rich-text11" >
<p>Supplied by MFF.</p> </div>
</figcaption>
</figure>
</div>
</div><p><strong>Where does your inspiration come from?</strong></p><p>"My design inspiration comes predominantly from my reactions to the world around me - things from the environmental damage we are causing, or our hatred towards one another or my relationships with those in my life. I think my work is inspired by a myriad of things, constantly consciously or subconsciously influencing my ideas and creations." </p><p><strong>What is the biggest fashion trend to pay attention to in 2017?</strong></p><p>"Pink. Pink seems to be gaining popularity again. Embrace it , because it goes with everything. And while you are at it, embrace environmentally conscious fashion. </p><p>There seems to be this swing towards people realising what a negative impact fashion can have on the world, so if we all make better choices we can attempt to change that fast fashion, consumeristic mind set." </p><p><strong>How can people look fashionable this year?</strong></p><p>"Being fashionable is all about confidence I think. Own your choices and as soon as you look proud of what you are wearing everyone else will totally vibe that."</p><h3>Claire Goldsworthy, Editor of The Fashion Advocate</h3><div class="view-image-embed-full" >
<div class="view-richTallCaptionByline linked" >
<figure>
<div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8380168-3x4-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8380168-3x4-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/8380168-3x4-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/8380168-3x4-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/8380168-3x4-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/8380168-3x4-large.jpg?v=2 700w " title="Claire Goldsworthy" alt="Claire Goldsworthy" class="lazyload" data-expand="0" /> </div>
<figcaption>
<div class="caption">Claire Goldsworthy.</div>
<div class="comp-rich-text credit clearfix" id="comp-rich-text12" >
<p>Supplied by MFF.</p> </div>
</figcaption>
</figure>
</div>
</div><p><strong>Where does your inspiration come from?</strong></p><p>"I am inspired by local fashion and the unique creativity of Australian labels. I find it so interesting the way in which local labels buck trends and design to their own agenda, it's fabulous. In Melbourne alone we have so many labels who all possess their own aesthetic. It's refreshing." </p><p><strong>What is the biggest fashion trend to pay attention to in 2017?</strong></p><p>"My 2017 fashion trend is local. It's time to focus on the unique, the inspiring, the different and the unusual, from a grass roots level. People want something different, they want to dress to express their personality and it's becoming more and more important to tell a story through what you wear. It's on trend to do your own thing and wear small, local brands to stand out." </p><p><strong>How can people look fashionable this year?</strong></p><p>"Looking fashionable is all about being yourself. One trend doesn't look good on every body or every shape. If you wear your own style, wear clothes that fit your own body, and wear things that make you feel confident and comfortable - that's fashionable. It if feels good, wear it." </p><p><strong>For more stories like this, join the Australia Plus community on <a class="external" href="http://facebook.com/AustraliaPlus">Facebook</a>, or follow us on <a class="external" href="http://twitter.com/AustraliaPlus">Twitter</a> and <a class="external" href="http://instagram.com/AustraliaPlus">Instagram</a>.</strong></p> </div>
</div>
<div class="col-md-4 col-md-pull-8">
<div class="view-sidebar" >
<div class="view-collection-related-first-placed" >
<h2 class="title">Sponsored</h2>
<div class="sponsor" itemprop="sponsor" itemscope itemtype="http://schema.org/Organization">
<span>FROM OUR SPONSOR</span>
<h3 class="sponsor-identity">
Swisse
</h3>
<img class="sponsor-logo" src="http://www.australiaplus.com/cm/lb/7398994/data/monash-byline-data.png" alt="Swisse" />
</div>
<div id="sidebar-sponsors">
<div class="item">
<div class="view-richOverlay" >
<a href="/international/style-and-wellbeing/passiondrivesswissespartnershipwithferrari/8392298" title="Pure passion drives Swisse’s new partnership with Ferrari F1" ><div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8392320-16x9-thumbnail.jpg?v=4" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8392320-16x9-thumbnail.jpg?v=4" data-srcset="http://www.australiaplus.com/cm/rimage/8392320-16x9-thumbnail.jpg?v=4 160w, http://www.australiaplus.com/cm/rimage/8392320-16x9-small.jpg?v=4 220w, http://www.australiaplus.com/cm/rimage/8392320-16x9-medium.jpg?v=4 460w, http://www.australiaplus.com/cm/rimage/8392320-16x9-large.jpg?v=4 700w " title="ferrarikidman_swisse_280317" alt="Nicole Kidman helps Swisse celebrate their new partnership with Ferrari F1" class="lazyload" data-expand="0" /> </div> <div class="caption"> <h3> Passion drives Swisse’s partnership with Ferrari </h3> </div> </a>
</div> </div>
<div class="item">
<div class="view-smallWide" >
<div class="wrapper ">
<div class="image">
<a href="/international/style-and-wellbeing/whyweneedmagnesium/8361462" title="Why we cannot live without magnesium" ><div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8361518-1x1-thumbnail.jpg?v=3" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8361518-1x1-thumbnail.jpg?v=3" data-srcset="http://www.australiaplus.com/cm/rimage/8361518-1x1-thumbnail.jpg?v=3 160w, http://www.australiaplus.com/cm/rimage/8361518-1x1-small.jpg?v=3 220w, http://www.australiaplus.com/cm/rimage/8361518-1x1-medium.jpg?v=3 460w, http://www.australiaplus.com/cm/rimage/8361518-1x1-large.jpg?v=3 700w " title="whyweneedmagnesium_swisse_170321" alt=" Magnesium is a mineral we can&#39;t live without." class="lazyload" data-expand="0" /> </div></a>
</div>
<div class="description">
<h5>
<a href="/international/style-and-wellbeing/whyweneedmagnesium/8361462" title="Why we need magnesium" > Why we need magnesium </a></h5><div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="Tue 21/3/17, 7:17am AEST">
<div class="view-comp-publish-date" >
<time datetime="2017-03-21T07:17+1100">
<span></span> 21 Mar 2017
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="item">
<div class="view-smallWide" >
<div class="wrapper ">
<div class="image">
<a href="/international/style-and-wellbeing/happymeals/8338986" title="Eating your way to happiness" ><div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8350524-1x1-thumbnail.jpg?v=3" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8350524-1x1-thumbnail.jpg?v=3" data-srcset="http://www.australiaplus.com/cm/rimage/8350524-1x1-thumbnail.jpg?v=3 160w, http://www.australiaplus.com/cm/rimage/8350524-1x1-small.jpg?v=3 220w, http://www.australiaplus.com/cm/rimage/8350524-1x1-medium.jpg?v=3 460w, http://www.australiaplus.com/cm/rimage/8350524-1x1-large.jpg?v=3 700w " title="happymeal_swisse_170314" alt="Scientists have linked eating fresh produce with psychological benefits." class="lazyload" data-expand="0" /> </div></a>
</div>
<div class="description">
<h5>
<a href="/international/style-and-wellbeing/happymeals/8338986" title="Happy meals" > Happy meals </a></h5><div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="Tue 14/3/17, 10:44am AEST">
<div class="view-comp-publish-date" >
<time datetime="2017-03-14T10:44+1100">
<span></span> 14 Mar 2017
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="item">
<div class="view-smallWide" >
<div class="wrapper ">
<div class="image">
<a href="/international/style-and-wellbeing/the-health-benefits-of-pomegranates/8329328" title="The health benefits of pomegranates" ><div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8329344-1x1-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8329344-1x1-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/8329344-1x1-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/8329344-1x1-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/8329344-1x1-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/8329344-1x1-large.jpg?v=2 700w " title="Studies suggest that pomegranates can help reduce blood pressure." alt="Studies suggest that pomegranates can help reduce blood pressure." class="lazyload" data-expand="0" /> </div></a>
</div>
<div class="description">
<h5>
<a href="/international/style-and-wellbeing/the-health-benefits-of-pomegranates/8329328" title="The health benefits of pomegranates" > The health benefits of pomegranates </a></h5><div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="Tue 7/3/17, 7:46am AEST">
<div class="view-comp-publish-date" >
<time datetime="2017-03-07T07:46+1100">
<span></span> 7 Mar 2017
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="item">
<div class="view-smallWide" >
<div class="wrapper ">
<div class="image">
<a href="/international/style-and-wellbeing/how-to-sleep-better/8298350" title="Twelve steps for a better night’s sleep" ><div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8309954-1x1-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8309954-1x1-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/8309954-1x1-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/8309954-1x1-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/8309954-1x1-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/8309954-1x1-large.jpg?v=2 700w " title="Tips for getting a good night’s sleep" alt="Tips for getting a good night’s sleep" class="lazyload" data-expand="0" /> </div></a>
</div>
<div class="description">
<h5>
<a href="/international/style-and-wellbeing/how-to-sleep-better/8298350" title="How to sleep better" > How to sleep better </a></h5><div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="Tue 28/2/17, 11:16am AEST">
<div class="view-comp-publish-date" >
<time datetime="2017-02-28T11:16+1100">
<span></span> 28 Feb 2017
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="item">
<div class="view-smallWide" >
<div class="wrapper ">
<div class="image">
<a href="/international/style-and-wellbeing/the-beauty-powers-of-echinacea/8289118" title="The beauty powers of echinacea " ><div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8289128-1x1-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8289128-1x1-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/8289128-1x1-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/8289128-1x1-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/8289128-1x1-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/8289128-1x1-large.jpg?v=2 700w " title="Echinacea" alt="Echinacea" class="lazyload" data-expand="0" /> </div></a>
</div>
<div class="description">
<h5>
<a href="/international/style-and-wellbeing/the-beauty-powers-of-echinacea/8289118" title="The beauty powers of echinacea " > The beauty powers of echinacea </a></h5><div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="Tue 21/2/17, 10:29am AEST">
<div class="view-comp-publish-date" >
<time datetime="2017-02-21T10:29+1100">
<span></span> 21 Feb 2017
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</div> </div><div class="view-collection-related-item-placed" >
<h2 class="title">Latest A+ Stories</h2>
<div id="sidebar-related">
<div class="item">
<div class="view-smallWide" >
<div class="wrapper ">
<div class="image">
<a href="/international/style-and-wellbeing/katherine-hospital-from-worst-in-the-country-to-one-of-the-best/8392792" title="How Katherine Hospital, once Australia&#39;s worst for Indigenous health, became one of the best" ><div class="component comp-image"> <img src="http://www.abc.net.au/cm/rimage/8389864-1x1-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.abc.net.au/cm/rimage/8389864-1x1-thumbnail.jpg?v=2" data-srcset="http://www.abc.net.au/cm/rimage/8389864-1x1-thumbnail.jpg?v=2 160w, http://www.abc.net.au/cm/rimage/8389864-1x1-small.jpg?v=2 220w, http://www.abc.net.au/cm/rimage/8389864-1x1-medium.jpg?v=2 460w, http://www.abc.net.au/cm/rimage/8389864-1x1-large.jpg?v=2 700w " title="Gaye" alt="Indigenous hospital patient" class="lazyload" data-expand="0" /> </div></a>
</div>
<div class="description">
<h5>
<a href="/international/style-and-wellbeing/katherine-hospital-from-worst-in-the-country-to-one-of-the-best/8392792" title="From worst to a model hospital" > From worst to a model hospital </a></h5><div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="19 hours ago">
<div class="view-comp-publish-date" >
<time datetime="2017-03-28T15:44+1100">
<span></span> 19 hours ago
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="item">
<div class="view-smallWide" >
<div class="wrapper ">
<div class="image">
<a href="/international/style-and-wellbeing/passion-cafe-gives-adelaide-women-a-chance-to-discuss-racism/8390836" title="Muslim women shrug off stereotypes about oppression at Adelaide forum Passion Cafe" ><div class="component comp-image"> <img src="http://www.abc.net.au/cm/rimage/8390512-1x1-thumbnail.jpg?v=3" data-sizes="auto" data-src="http://www.abc.net.au/cm/rimage/8390512-1x1-thumbnail.jpg?v=3" data-srcset="http://www.abc.net.au/cm/rimage/8390512-1x1-thumbnail.jpg?v=3 160w, http://www.abc.net.au/cm/rimage/8390512-1x1-small.jpg?v=3 220w, http://www.abc.net.au/cm/rimage/8390512-1x1-medium.jpg?v=3 460w, http://www.abc.net.au/cm/rimage/8390512-1x1-large.jpg?v=3 700w " title="Suraya Sara meditating" alt="Suraya Sara meditating." class="lazyload" data-expand="0" /> </div></a>
</div>
<div class="description">
<h5>
<a href="/international/style-and-wellbeing/passion-cafe-gives-adelaide-women-a-chance-to-discuss-racism/8390836" title="Muslim women speak up" > Muslim women speak up </a></h5><div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="Mon 27/3/17, 6:32pm AEST">
<div class="view-comp-publish-date" >
<time datetime="2017-03-27T18:32+1100">
<span></span> 27 Mar 2017
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="item">
<div class="view-smallWide" >
<div class="wrapper ">
<div class="image">
<a href="/international/style-and-wellbeing/solomons-serendipity-spawns-fertile-footy-friendship/8389496" title="Solomons serendipity spawns fertile footy friendship" ><div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8389438-1x1-thumbnail.jpg?v=3" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8389438-1x1-thumbnail.jpg?v=3" data-srcset="http://www.australiaplus.com/cm/rimage/8389438-1x1-thumbnail.jpg?v=3 160w, http://www.australiaplus.com/cm/rimage/8389438-1x1-small.jpg?v=3 220w, http://www.australiaplus.com/cm/rimage/8389438-1x1-medium.jpg?v=3 460w, http://www.australiaplus.com/cm/rimage/8389438-1x1-large.jpg?v=3 700w " title="Jane shows her kicking style" alt="Woman kicking a football." class="lazyload" data-expand="0" /> </div></a>
</div>
<div class="description">
<h5>
<a href="/international/style-and-wellbeing/solomons-serendipity-spawns-fertile-footy-friendship/8389496" title="Serendipity spawns fertile footy friendship" > Serendipity spawns fertile footy friendship </a></h5><div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="Mon 27/3/17, 1:42pm AEST">
<div class="view-comp-publish-date" >
<time datetime="2017-03-27T13:42+1100">
<span></span> 27 Mar 2017
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="item">
<div class="view-smallWide" >
<div class="wrapper ">
<div class="image">
<a href="/international/style-and-wellbeing/evandale-fc-celebrates-125th-birthday/8388650" title="Women keep the flag flying as Tasmanian football club racks up 125 years" ><div class="component comp-image"> <img src="http://www.abc.net.au/cm/rimage/8388694-1x1-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.abc.net.au/cm/rimage/8388694-1x1-thumbnail.jpg?v=2" data-srcset="http://www.abc.net.au/cm/rimage/8388694-1x1-thumbnail.jpg?v=2 160w, http://www.abc.net.au/cm/rimage/8388694-1x1-small.jpg?v=2 220w, http://www.abc.net.au/cm/rimage/8388694-1x1-medium.jpg?v=2 460w, http://www.abc.net.au/cm/rimage/8388694-1x1-large.jpg?v=2 700w " title="Evandale footballers Lucie Cogger and Hannah Colman" alt="Evandale footballers Lucie Cogger and Hannah Colman" class="lazyload" data-expand="0" /> </div></a>
</div>
<div class="description">
<h5>
<a href="/international/style-and-wellbeing/evandale-fc-celebrates-125th-birthday/8388650" title="Football club&#39;s 125th milestone" > Football club&#39;s 125th milestone </a></h5><div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="Mon 27/3/17, 8:54am AEST">
<div class="view-comp-publish-date" >
<time datetime="2017-03-27T08:54+1100">
<span></span> 27 Mar 2017
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="item">
<div class="view-smallWide" >
<div class="wrapper ">
<div class="image">
<a href="/international/style-and-wellbeing/leagues-leading-ladies-leveraging-pngs-passion/8380480" title="League&#39;s leading ladies leveraging PNG&#39;s passion" ><div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8380550-1x1-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8380550-1x1-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/8380550-1x1-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/8380550-1x1-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/8380550-1x1-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/8380550-1x1-large.jpg?v=2 700w " title="Cathy Neap and Rutha-Meu Omenefa are players as well as educators" alt="Two women about to pass a rugby ball." class="lazyload" data-expand="0" /> </div></a>
</div>
<div class="description">
<h5>
<a href="/international/style-and-wellbeing/leagues-leading-ladies-leveraging-pngs-passion/8380480" title="League&#39;s leading ladies leveraging PNG&#39;s passion" > League&#39;s leading ladies leveraging PNG&#39;s passion </a></h5><div class="view-teaser-time-information" >
<div class="strap-date">
<div class="view-published-date" itemprop="dateCreated" content="Fri 24/3/17, 7:56am AEST">
<div class="view-comp-publish-date" >
<time datetime="2017-03-24T07:56+1100">
<span></span> 24 Mar 2017
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
<script>
WCMS.pluginCache.add('#sidebar-related', 'sidebar' , {
"dots": false,
"arrows": false,
"infinite": false,
"centerMode": false,
"centerPadding": "0",
"slidesToShow": 1,
"responsive": [
{
"breakpoint": 992,
"settings": {
"slidesToShow": 2,
"slidesToScroll": 2,
"dots": true,
"infinite": true,
"centerMode": true,
"centerPadding": "10% 0% 0%"
}
},
{
"breakpoint": 640,
"settings": {
"slidesToShow": 1,
"slidesToScroll": 1,
"dots": true,
"infinite": true,
"centerMode": true,
"centerPadding": "10% 0% 0%"
}
},
{
"breakpoint": 480,
"settings": {
"slidesToShow": 1,
"slidesToScroll": 1,
"dots": true,
"infinite": true,
"centerMode": true,
"centerPadding": "10% 0% 0%"
}
}
]
});
</script> </div> </div> </div>
</div>
</div>
<div class="view-topicList margin-bottom" >
<div class="container">
<div class="row">
<div class="col-md-8 col-md-offset-4">
<ul>
<h2>Topics</h2>
<li class="topic-subject">
<a href="/international/topic/fashion" title="Fashion" class="topic-subject " > Fashion </a> </li>
<li class="topic-subject">
<a href="/international/topic/design" title="Design" class="topic-subject " > Design </a> </li>
<li class="topic-location">
<a href="/international/topic/melbourne-3000" title="Melbourne" class="topic-location " > Melbourne </a> </li>
</ul>
</div>
</div>
</div>
</div><div class="related">
<div class="container">
<div class="row">
<div class="col-md-8 col-md-offset-4">
<h2>Related</h2>
<div class="comp-related print-hide" id="related-list13">
<div class="slide carousel-item related-item">
<a href="/international/style-and-wellbeing/what-is-australian-fashion/7331054" title="What is Australian fashion?" ><div class="view-richTall" > <div class="image"> <div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/7330844-16x9-thumbnail.png?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/7330844-16x9-thumbnail.png?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/7330844-16x9-thumbnail.png?v=2 160w, http://www.australiaplus.com/cm/rimage/7330844-16x9-small.png?v=2 220w, http://www.australiaplus.com/cm/rimage/7330844-16x9-medium.png?v=2 460w, http://www.australiaplus.com/cm/rimage/7330844-16x9-large.png?v=2 700w " title="Delina" alt="Delina Darusman-gala poses in front of a graffitied wall in Newtown, Sydney." class="lazyload" data-expand="0" /> </div> </div> <div class="description"> <h3> <a href="/international/style-and-wellbeing/what-is-australian-fashion/7331054" title="What is Australian fashion?" > What is Australian fashion? </a></h3> </div> <div class="info-strap"> <div class="view-teaser-time-information" > <div class="strap-date"> <div class="view-published-date" itemprop="datePublished" content="Fri 1/4/16, 12:00am AEST"> <div class="view-comp-publish-date" > <time datetime="2016-04-01T00:00+1100"> <span></span> 1 Apr 2016 </time> </div> </div> </div> </div><div class="view-teaser-category-information" > <div class="strap-category"> Style + Wellbeing </div> </div> </div> </div></a> </div>
<div class="slide carousel-item related-item">
<a href="/international/style-and-wellbeing/miss-india-australia-finals/7834824" title="Brains and beauty on display at the Miss India Australia finals" ><div class="view-richTall" > <div class="image"> <div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/7834876-16x9-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/7834876-16x9-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/7834876-16x9-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/7834876-16x9-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/7834876-16x9-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/7834876-16x9-large.jpg?v=2 700w " title="Sumana Gupta" alt="Sumana Gupta puts in her new contact lenses before auditioning at the Miss India Australia finals." class="lazyload" data-expand="0" /> </div> </div> <div class="description"> <h3> <a href="/international/style-and-wellbeing/miss-india-australia-finals/7834824" title="Brains and beauty at Miss India Australia finals" > Brains and beauty at Miss India Australia finals </a></h3> </div> <div class="info-strap"> <div class="view-teaser-time-information" > <div class="strap-date"> <div class="view-published-date" itemprop="dateCreated" content="Wed 14/9/16, 2:00pm AEST"> <div class="view-comp-publish-date" > <time datetime="2016-09-14T14:00+1000"> <span></span> 14 Sep 2016 </time> </div> </div> </div> </div><div class="view-teaser-category-information" > <div class="strap-category"> Style + Wellbeing </div> </div> </div> </div></a> </div>
<div class="slide carousel-item related-item">
<a href="/international/style-and-wellbeing/maureen-unasa-weaving-samoan-life-stories-into-wearable-art/8011988" title="Maureen Unasa: Weaving Samoan stories into wearable art" ><div class="view-richTall" > <div class="image"> <div class="component comp-image"> <img src="http://www.australiaplus.com/cm/rimage/8011906-16x9-thumbnail.jpg?v=2" data-sizes="auto" data-src="http://www.australiaplus.com/cm/rimage/8011906-16x9-thumbnail.jpg?v=2" data-srcset="http://www.australiaplus.com/cm/rimage/8011906-16x9-thumbnail.jpg?v=2 160w, http://www.australiaplus.com/cm/rimage/8011906-16x9-small.jpg?v=2 220w, http://www.australiaplus.com/cm/rimage/8011906-16x9-medium.jpg?v=2 460w, http://www.australiaplus.com/cm/rimage/8011906-16x9-large.jpg?v=2 700w " title="Maureen Unasa" alt="Maureen Unasa wearing her very first piece of wearable art made using a traditional Samoan weaving technique." class="lazyload" data-expand="0" /> </div> </div> <div class="description"> <h3> <a href="/international/style-and-wellbeing/maureen-unasa-weaving-samoan-life-stories-into-wearable-art/8011988" title="Maureen Unasa: Weaving Samoan stories into wearable art" > Maureen Unasa: Weaving Samoan stories into wearable art </a></h3> </div> <div class="info-strap"> <div class="view-teaser-time-information" > <div class="strap-date"> <div class="view-published-date" itemprop="dateCreated" content="Thu 10/11/16, 4:09pm AEST"> <div class="view-comp-publish-date" > <time datetime="2016-11-10T16:09+1100"> <span></span> 10 Nov 2016 </time> </div> </div> </div> </div><div class="view-teaser-category-information" > <div class="strap-category"> Style + Wellbeing </div> </div> </div> </div></a> </div>
</div>
</div>
</div>
</div>
</div>
<script>
WCMS.pluginCache.add('#related-list13', 'slickSlider' , {
"dots": true,
"arrows": false,
"infinite": false,
"centerMode": false,
"centerPadding": "0",
"slidesToShow": 3,
"responsive": [
{
"breakpoint": 992,
"settings": {
"slidesToShow": 3,
"slidesToScroll": 3
}
},
{
"breakpoint": 768,
"settings": {
"slidesToShow": 3,
"slidesToScroll": 3
}
},
{
"breakpoint": 480,
"settings": {
"slidesToShow": 2,
"slidesToScroll": 2
}
}
]
});
</script></article></div>
<script src="/assets/default-2.7/js/core/base.js"></script>
<script>
WCMS.pluginCache
.setAssetPath('/assets/default-2.7/')
.setPlatform('desktop');
</script>
<script>
WCMS.pluginCache.installAll();
</script><footer id="page-footer">
<div class="australiaplus-footer">
<section class="container abcrow abcrow-melbourne">
<div class="row">
<div class="col-md-6 col-sm-6">
<div class="view-image-title" >
<div class="image">
<img src="http://www.australiaplus.com/cm/lb/7398482/data/australiaplus-logo-data.png" alt="Discover Australia Plus" />
</div>
<div class="title">
Discover Australia Plus
</div>
</div>
</div>
<div class="col-md-6 col-sm-6">
<div class="view-collection-logo-links-placed" >
<div class="view-collection-logo-links" >
<div class="view-external-link-logo" >
<a href="https://www.facebook.com/australiaplus/" title="Facebook" > <div class="component comp-image image-logo"> <img src="http://www.australiaplus.com/cm/lb/7398390/thumbnail/facebook-thumbnail.png"> </div> <span class="link-text">AustraliaPlus Facebook</span> </a>
</div>
<div class="view-external-link-logo" >
<a href="https://twitter.com/australiaplus" title="Twitter" > <div class="component comp-image image-logo"> <img src="http://www.australiaplus.com/cm/lb/7398396/thumbnail/twitter-thumbnail.png"> </div> <span class="link-text">AustraliaPlus Twitter</span> </a>
</div>
<div class="view-external-link-logo" >
<a href="https://www.youtube.com/australiaplus" title="Youtube" > <div class="component comp-image image-logo"> <img src="http://www.australiaplus.com/cm/lb/7398480/thumbnail/googleplus-thumbnail.png"> </div> <span class="link-text">Youtube</span> </a>
</div>
<div class="view-external-link-logo" >
<a href="https://www.instagram.com/australiaplus/" title="Instagram" > <div class="component comp-image image-logo"> <img src="http://www.australiaplus.com/cm/lb/7398486/thumbnail/googleplus-thumbnail.png"> </div> <span class="link-text">Instagram</span> </a>
</div>
</div> </div>
</div>
</div>
</section>
</div><div class="australiaplus-sponsors">
<section class="container abcrow abcrow-sydney">
<div class="row">
<div class="col-md-4 col-sm-4">
<div class="view-image-title" >
<div class="text">
<div class="comp-rich-text clearfix" id="comp-rich-text14" >
<p><strong>Australia Plus</strong> is ABC International’s multi-platform media service, delivering quality Australian content in languages of Asia and the Pacific. <strong>Australia Plus</strong> is produced by the Australian Broadcasting Corporation (ABC) and presented with the support of our <a href="/international/sponsors/" target="_self" title="">sponsors</a>.</p> </div>
</div>
</div>
</div>
<div class="col-md-4 col-sm-4">
</div>
<div class="col-md-4 col-sm-4">
<div class="view-image-title" >
<div class="text">
<div class="comp-rich-text clearfix" id="comp-rich-text15" >
<p>This service includes material from AAP, Agence France-Presse, APTN, BBC, CNN, Getty, Pacnews, Reuters and other agencies which is copyright and cannot be reproduced, broadcast, rewritten or redistributed without written consent.</p> </div>
</div>
</div>
</div>
</div>
</section>
</div><div class="abc-footer">
<section class="container abcrow abcrow-sydney">
<div class="row">
<div class="col-md-2 col-sm-2 col-left">
<div class="view-brand-heading" >
<a href="http://www.abc.net.au" class="logo">
<span>ABC Footer Link</span>
</a>
</div>
</div>
<div class="col-md-6 col-sm-6 col-middle">
<div class="view-collection-simple-placed doctype-cmcollection" >
<div class="view-collection-simple" >
<ul>
<li>
<div class="view-simple" >
<a href="http://www.abc.net.au/news" title="News" > <i class="icon-external-link item-icon"><em inline-icon-hide-text>icon-external-link</em></i> <span> News </span> </a>
</div> </li>
<li>
<div class="view-simple" >
<a href="http://www.abc.net.au/kids" title="Kids" > <i class="icon-external-link item-icon"><em inline-icon-hide-text>icon-external-link</em></i> <span> Kids </span> </a>
</div> </li>
<li>
<div class="view-simple" >
<a href="http://www.abc.net.au/shop" title="Shop" > <i class="icon-external-link item-icon"><em inline-icon-hide-text>icon-external-link</em></i> <span> Shop </span> </a>
</div> </li>
<li>
<div class="view-simple" >
<a href="http://www.abc.net.au/" title="More" > <i class="icon-external-link item-icon"><em inline-icon-hide-text>icon-external-link</em></i> <span> More </span> </a>
</div> </li>
</ul>
</div> </div>
</div>
<div class="col-md-4 col-sm-4 col-right">
<div class="view-collection-simple-placed doctype-cmcollection" >
<div class="view-collection-simple" >
<ul>
<li>
<div class="view-simple" >
<a href="http://www.abc.net.au/conditions.htm" title="Conditions of Use" > <i class="icon-external-link item-icon"><em inline-icon-hide-text>icon-external-link</em></i> <span> Conditions of Use </span> </a>
</div> </li>
<li>
<div class="view-simple" >
<a href="http://about.abc.net.au/abc-privacy-policy/" title="Privacy Policy" > <i class="icon-external-link item-icon"><em inline-icon-hide-text>icon-external-link</em></i> <span> Privacy Policy </span> </a>
</div> </li>
<li>
<div class="view-simple" >
<span class="no-link"> <i class="icon-abc-article item-icon"><em inline-icon-hide-text>icon-abc-article</em></i> <span> © 2016 ABC </span> </span>
</div> </li>
</ul>
</div> </div>
</div>
</div>
</section>
</div> </footer> </div>
</div>
<!--noindex-->
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PB2GX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PB2GX');</script>
<!-- End Google Tag Manager -->
<!--endnoindex--> </body>
</html>